关于Coremail邮件客户端存在远程代码执行漏洞的风险提示

2022-07-2910

一、背景介绍

7月28日,监测发现Windows版Coremail Air邮件客户端存在远程代码执行漏洞并遭在野利用。攻击者利用此漏洞向受害者发送含有特殊构造的附件的邮件,只需受害者打开邮件,无需点开邮件中的链接或附件,即可在受害者设备上远程执行任意代码。鉴于Coremail邮件系统应用较为广泛,请各单位排查是否使用了受漏洞影响的Coremail邮件客户端,参考以下处置建议,及时修复漏洞,消除安全隐患。


二、修复建议

2.1 受影响版本

Coremail Air客户端版本为3.0.5至3.1.0.303。

2.2 修复建议

1.升级到官方最新版本,最新版客户端下载地址:https://lunkr.cn/dl?p=mail&arch_type=win64.exe

2.暂时不具备升级条件的,可暂停使用受漏洞影响的Coremail客户端,改用网页版收发邮件。